1. ANH EM CHÚ Ý CHỈ SỬ DỤNG CÁC HOST SAU ĐỂ UPLOAD/DOWNLOAD FILE !
    Dismiss Notice
  1. trieuthihang

    trieuthihang Registed user

    Bài viết:
    11
    Đã được thích:
    2
    e làm mãi mà không được các anh xem giúp e với gõ cmd nó ra thế này các anh xem sai hay thiếu gi
    [​IMG]
     
    dokyson thích bài này.
  2. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Vậy bạn paste vào thư mục sdcard rồi cắm vào máy tính đọc trong bộ nhớ xem có file đó không
     
  3. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Ra vậy là đúng rồi, đây là cửa sổ cmd mà
     
    trieuthihang thích bài này.
  4. trieuthihang

    trieuthihang Registed user

    Bài viết:
    11
    Đã được thích:
    2
    a ran
    anh rảnh qua tearm viu chỉ giúp e với
     
  5. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Cửa sổ cmd bạn đang ở thư mục khác với thư mục chứa file apktool nên sẽ không gõ lệnh apktool được nhé. Bạn phải đưa về thư mục của apktool mới dùng đc. Các đơn giản để đưa đó là copy cmd vào thư mục chứa apktool và chạy
     
  6. daotuanh1612

    daotuanh1612 Registed user

    Bài viết:
    308
    Đã được thích:
    168
    Sơn ơi khi mình Decomple một số file thì toàn báo cant file framework resoures nhỉ.
     
  7. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Chưa có lệnh apktool if framework-res.apk rui
     
  8. daotuanh1612

    daotuanh1612 Registed user

    Bài viết:
    308
    Đã được thích:
    168
    đã if rồi bác ơi, em dùng apktool 1.5.1 của bác katori có sẵn file chạy if luôn mà. Chạy file đó rồi.
     
  9. f120ltn

    f120ltn Th.Viên chính thức

    Bài viết:
    1,976
    Đã được thích:
    926
    bác vào theo đường dẫn này xem đã có 1.apk và 2.apk chưa
    C:\Users\HueCd.Com\apktool\framework
    Cái này HueCd.Com tùy theo máy bác đặt là gì nhé
     
  10. daotuanh1612

    daotuanh1612 Registed user

    Bài viết:
    308
    Đã được thích:
    168
    Có rồi bạn ơi, làm gì tiếp theo hả bạn:)
     
  11. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Khi decom lỗi nhưng build lại có chạy không, nhiều khi nó vẫn chạy bình thường
     
  12. daotuanh1612

    daotuanh1612 Registed user

    Bài viết:
    308
    Đã được thích:
    168
    Chỉ đoạn đó thôi là dừng lại, chưa dám build:oops:
     
  13. daotuanh1612

    daotuanh1612 Registed user

    Bài viết:
    308
    Đã được thích:
    168
    Những file nào decom không lỗi mình dịch xong mới build lại và copy vào. Những file decom lỗi mình chưa build không biết chạy nổi không. Nhưng làm cách nào để khắc phục lỗi frame resoure giờ sơn ơi.:)
    Và lúc If cái file framework ra cái apk 1 để làm gì vậy
     
  14. njno

    njno Th.Viên chính thức

    Bài viết:
    3
    Đã được thích:
    1
    bài viết quá hay.Thanks Team!;)
     
    dokyson thích bài này.
  15. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Đang dùng máy nào đấy cụ, VH thử nghiệm phát nhỉ
     
  16. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    apk1 là giống như 1 tập thư viện để sau này decom thôi. Nhiều lỗi cũng không hiểu sao. Nhiều khả năng là thư viện không đủ. Nên cài luôn bộ SDK vì có thể trong đó chứa thư viện gì mà mình ko biết
     
    phanvan11 thích bài này.
  17. phanvan11

    phanvan11 Registed user

    Bài viết:
    11
    Đã được thích:
    5
    bác dokyson ơi cho em hỏi chút!e đã decompe file framework-res.apk của máy Moto XT800w ra và đã việt hóa xong build lại cũng ok không báo lỗi nhưng khi coppy vô máy lại thì lại bị treo luôn logo!em đã if file framework-res va file mot-framework-res rồi luôn!các bác nào đã việt hóa qua con này cho em xin ý kiến ạ!em cám ơn các bác
     
    dokyson thích bài này.
  18. haivn

    haivn Th.Viên chính thức

    Bài viết:
    22
    Đã được thích:
    12
    Hay quá, nghe thì thấy dễ nhưng i tờ như mình thì chỉ nhờ các bạn làm và sử dụng thôi.
     
    dokyson thích bài này.
  19. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Liệu có phải chưa set Permission không?
     
    phanvan11 thích bài này.
  20. f120ltn

    f120ltn Th.Viên chính thức

    Bài viết:
    1,976
    Đã được thích:
    926
    File này hình như ko phải set per..
     
    phanvan11 thích bài này.
  21. phanvan11

    phanvan11 Registed user

    Bài viết:
    11
    Đã được thích:
    5
    khi em coppy vô nó treo luôn rồi khởi động lại hiện lên logo xong rùi vậy luôn chưa kịp set per gì hết áh!hic
    Hay là do em chưa cài đầy đủ bộ SDK nhỉ!e check vào SDK thì thấy mục Android 2.1 2.2 báo là Not Install!
     
  22. thangbo

    thangbo Registed user

    Bài viết:
    343
    Đã được thích:
    292
    Khả năng là lỗi khi bung file hoặc khi đóng gói rồi
     
    phanvan11 thích bài này.
  23. phanvan11

    phanvan11 Registed user

    Bài viết:
    11
    Đã được thích:
    5
    hình như là lỗi do bộ từ điển các bác à!để e coppy dòng báo lỗi cho các bác xem có phải không !Hic,
     
    dokyson thích bài này.
  24. tranhaumb

    tranhaumb Th.Viên chính thức

    Bài viết:
    23
    Đã được thích:
    6
    [​IMG]
    nó bị thế này là sao hả bạn?
     
    dokyson thích bài này.
  25. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Đó là bạn chưa cài Java rùi. Hic mà máy bị virus hay sao toàn ra dấu ? thế kia
     
  26. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Còn lỗi không vậy???
     
  27. daotuanh1612

    daotuanh1612 Registed user

    Bài viết:
    308
    Đã được thích:
    168
    Cám ơn son mình đã sắp làm xong bản rom đầu tay cho em KU5900 V30I, giờ còn fix vài lỗi nữa thôi. Fix tin nhắn thế nào bác ơi:D
     
    dokyson thích bài này.
  28. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Bác nghiên cứu file futureset nhé
     
  29. ynmaster33

    ynmaster33 Registed user

    Bài viết:
    52
    Đã được thích:
    42
    sao em mở cái utimate lên nó cứ waiting for phone hoài mặc dù driver đầy đủ rùi :(
     
    dokyson thích bài này.
  30. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Có thể chưa mở chế độ USB debuging rồi
     
    ynmaster33 thích bài này.
Đang tải...