1. ANH EM CHÚ Ý CHỈ SỬ DỤNG CÁC HOST SAU ĐỂ UPLOAD/DOWNLOAD FILE !
    Dismiss Notice
  1. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Chắc cụ phải đưa máy đi thợ, nhiều khả năng lỗi flash. Hoặc cụ pm nick kth bên msmobile_help xem họ có thể kiểm tra cho cụ ko
     
    kukhanh1106 thích bài này.
  2. kukhanh1106

    kukhanh1106 Registed user

    Bài viết:
    36
    Đã được thích:
    13
    Nhưn hiện giờ e ở miền trung, hơn tháng nữa mới vào Nam lại
     
    dokyson thích bài này.
  3. Guanlong

    Guanlong Registed user

    Bài viết:
    50
    Đã được thích:
    28
    quá hay cho tool recovery.
     
    dokyson thích bài này.
  4. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Trong thời gian này cứ mày mò biết đâu hồi cụ ạ
     
    kukhanh1106 thích bài này.
  5. Guanlong

    Guanlong Registed user

    Bài viết:
    50
    Đã được thích:
    28
    bác ơi, em vừa mua con 830. lúc mua về chạy room 4.0.3
    sau đó em cài recovery của topic này, sau đó mọi thứ vẫn ok.
    em lại tiếp tục wipe hết, format cả system, cache...... để dọn nhà lên jelly bean.
    sau đó em up rom gốc 211 binx bằng update offline của choimobile luôn. quá trình up rom diễn ra như bao cái đt khác, chỉ lạ 1 điều là khi khởi động lên nó ko lên mà ra chữ vega rồi hiện ra mấy dòng màu vàng. ko bot dc. em đã up rom gốc 2 lần mà vẫn bị :((
     
    dokyson thích bài này.
  6. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Dòng màu vàng nội dung là gì bác. Bác chụp cái ảnh đó lên cho anh em bug lỗi ạ
     
    Guanlong thích bài này.
  7. GinTonic

    GinTonic Registed user

    Bài viết:
    2,066
    Đã được thích:
    9
    like mạnh cho những tác phẩm all in one như vầy, ae mới tập tành cài máy thì soft thì quá tuyệt vời rồi :)
     
    dokysonakiravjp thích bài này.
  8. akiravjp

    akiravjp Registed user

    Bài viết:
    2,265
    Đã được thích:
    1,525
    giờ thì ai cũng làm chủ được smartphone
     
    dokyson thích bài này.
  9. Guanlong

    Guanlong Registed user

    Bài viết:
    50
    Đã được thích:
    28
    Cảm ơn bác. Sau 1 đên thức trắng e đã biết là do mất recovery. E đã giải quyết đc rồi ợ :)
     
    dokyson thích bài này.
  10. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Hehe chúc mừng cụ. Mới đầu vọc sẽ có nhiêu trông gai các cụ cứ phải là không được nản nhé
     
    Guanlong thích bài này.
  11. mr Tuan

    mr Tuan Registed user

    Bài viết:
    4
    Đã được thích:
    2
    boykinhdi thích bài này.
  12. boykinhdi

    boykinhdi Th.Viên chính thức

    Bài viết:
    6,406
    Đã được thích:
    18,434
    vãi đạn,bạn đào mộ kinh quá cái bài này mình viết lúc tool này mới đi vào thí nghiệm cũng hơn 2 tháng rồi chứ ít gìo_O
    còn cái tool bạn nói đấy mình dùng nó trên XDA rồi chứ ko cần dùng đến tool việt hóa đâu
     
    dokyson thích bài này.
  13. haiaudoh

    haiaudoh Registed user

    Bài viết:
    1
    Đã được thích:
    1
    root t100k được không mấy bác
     
    dokyson thích bài này.
  14. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Haha vậy mới vui cụ ạ
     
  15. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Hic em chưa cập nhật bác ạ
     
  16. ninhip

    ninhip Registed user

    Bài viết:
    20
    Đã được thích:
    8
    Help me.
    Máy em A830L, sau 1 hồi nghịch ngợm thì không vào được recovey nữa. Em đã thử rất nhiều cách mà vẫn không được. Ấn Vol + và power thì nó chỉ dừng ở màn hình VEGA..., fastboot bằng Teamwin RC thì nó chỉ hiện cái màn hình của Teamwin rồi lại quay về màn hình VEGA. Fastboot bằng CWM 6.0.2.8 thì vào được revovery nhưng cứ đến bước famat data hoặc fomat system, fomat sdcard thì lại bị khởi động lại và lại dừng ở màn hình VEGA.
    Mong các bác giúp em giải quyết với.
    Thanks all
     
  17. akiravjp

    akiravjp Registed user

    Bài viết:
    2,265
    Đã được thích:
    1,525
    vào S/W upgrade up lại rom gốc binx xem sao cụ ơi
     
  18. ninhip

    ninhip Registed user

    Bài viết:
    20
    Đã được thích:
    8
    Hic, em cũng bị tình trạng giống như của bác này, chỉ khác cái là giờ em chưa sửa được thôi :(
     
  19. akiravjp

    akiravjp Registed user

    Bài viết:
    2,265
    Đã được thích:
    1,525
    thế thì nhòe bác ấy chia sẻ kinh nghiệm đi :D
     
  20. ninhip

    ninhip Registed user

    Bài viết:
    20
    Đã được thích:
    8
    Mong là kinh nghiệm của bác ấy không quá "đau đớn" :))
     
    Guanlong thích bài này.
  21. Guanlong

    Guanlong Registed user

    Bài viết:
    50
    Đã được thích:
    28
    kinh nghiệm của em, hy vọng giúp được bác thoát khỏi trạng thái hoang mang và chán nản khi không biết phải làm gì :D
    1. bác up lại rom gốc binx, dùng tool của forum mình ấy, ngay đầu trang.
    2. nếu không vào đc, thì em chắc 70% là do chưa wipe all
    3. nếu không vào đc recovery thì có lẽ lúc trước khi bị tình trạng này bác đã lỡ tay format system nên mất recovery. khắc phục, bác down cái all in one của 830, của riêng 830 trong forum có nói, chạy lại recovery gốc của máy.
    4.sau khi chạy lại, xác nhận chính xác là đã có recovery 3e thì bác khởi động như bình thường, nếu không được nữa thì bác chạy lại rom gốc lần nữa.
    5. good luck!
     
    ninhip thích bài này.
  22. Guanlong

    Guanlong Registed user

    Bài viết:
    50
    Đã được thích:
    28
    với lại em không nhầm khi mất recovery gốc là khi bác vào recovery bằng phím cứng nó chỉ thấy con robot nằm ngửa, bác tiếp tục ấn phím cứng 10-12s nữa, nó sẽ vào 1 cái giao diện na ná 3e nhưng không phải 3e, mà đại nghĩa của nó là "recovery đã die"
    dấu hiệu nữa mà em biết là khi boot, nó không vào được mà hiện lên vài dòng chữ màu vàng....đại ý là không thể khởi động recovery.
    lúc ấy bác phải cài lại recovery gốc cho máy rồi làm các bước khác như bình thường nhé
     
    ninhip thích bài này.
  23. ninhip

    ninhip Registed user

    Bài viết:
    20
    Đã được thích:
    8
    Hic, mình up lại rom gốc (dạng zip), up xong khởi đọng lại thì bị treo ở màn hình VEGA. sau đó mình tháo pin ra và bây giờ là thành cục gạch mất rồi. Cắm sạc vào thì nó vẫn hiện lên màn hình VEGA. Giờ phải làm sao đây? :(
     
  24. fanyan

    fanyan HT Hội A860 Điều Hành Viên

    Bài viết:
    3,119
    Đã được thích:
    1,463
    bạn nên up bĩnx rồi up rom sau

    Sent from IM-A880K using Tapatalk 4 Beta
     
  25. ninhip

    ninhip Registed user

    Bài viết:
    20
    Đã được thích:
    8
    Hic, mình vội vàng up luôn rom nên bây giờ không bật được nguồn lên rồi. Không vào được cả fastboot luôn
     
    dokyson thích bài này.
  26. fanyan

    fanyan HT Hội A860 Điều Hành Viên

    Bài viết:
    3,119
    Đã được thích:
    1,463
    ec brick :eek::eek:

    Sent from IM-A880K using Tapatalk 4 Beta
     
    dokyson thích bài này.
  27. dokyson

    dokyson Administrative

    Bài viết:
    18,143
    Đã được thích:
    20,135
    Sáng mai cụ mang qua buổi offline anh em bắt bệnh cho ạ
     
    fanyan thích bài này.
  28. fanyan

    fanyan HT Hội A860 Điều Hành Viên

    Bài viết:
    3,119
    Đã được thích:
    1,463
    Có pro giúp thì khỏi lo rồi

    Sent from IM-A880K using Tapatalk 4 Beta
     
  29. VnPro

    VnPro Th.Viên chính thức

    Bài viết:
    142
    Đã được thích:
    47
    Càng update càng hỗ trợ nhìu máy :rolleyes:

    +1 Like
     
  30. Guanlong

    Guanlong Registed user

    Bài viết:
    50
    Đã được thích:
    28
    còn lên đc chữ vega là vẫn còn sống, mà không vào đc fastboot có lẽ hơi thốn :)))
     
Đang tải...