1. thaisonsky

    thaisonsky Thành Viên Mới

    Bài viết:
    3
    Đã được thích:
    1
    Mong các bác giúp em cái lỗi sau với ạ:
    Con sky 830 của em thỉnh thoảng nó khởi động hay bị treo, chỉ được đến đoạn: android đang khởi động rồi quay tít nhưng không vào được màn hình ứng dụng (em dùng bản CM10 các bác ạ). Trước em cũng bị 1-2 lần rồi, em vào recovery>>>factory reset thì nó lại trở lại bình thường (mỗi tội phải cài lại từ đầu), nhưng quan trọng là nó mất hết ảnh lưu trên máy, mà lần này nhà em mới có baby, nên mấy cái ảnh xóa đi thì tiếc quá. Em post lên đây, mong có pro nào help em cách nào vào được mà ko phải factory reset, hoặc ít ra là cứu được ít ảnh rồi reset cũng được.
    Cảm ơn các bác!
     
    Tags:
  2. hj3u1102

    hj3u1102 Th.Viên Premium

    Bài viết:
    368
    Đã được thích:
    206
    Rom CM thì hay lỗi khỏi nói rồi bác ạ, hiện tại chắc ko có phương án nào cứu dữ liệu của bác khi máy đang bị treo rồi, up về rom gốc xong lên bản việt hóa từ JB dùng ổn định bác ạ
     
    thaisonsky thích bài này.
  3. msmobile

    msmobile Th.Viên Premium

    Bài viết:
    11,225
    Đã được thích:
    4,178
    Dùng cm làm gì bác up thử bản S4 của hanzoo vào xem sao ạ
     
  4. thaisonsky

    thaisonsky Thành Viên Mới

    Bài viết:
    3
    Đã được thích:
    1
    hic, nếu up lại thì mất mấy cái ảnh đang lưu trên máy các bác ạ. Các bác cao thủ giúp em giữ lại mấy cái ảnh được ko ạ? cảm ơn các bác
     
    msmobile thích bài này.
  5. msmobile

    msmobile Th.Viên Premium

    Bài viết:
    11,225
    Đã được thích:
    4,178
    Máy bác treo logo thỳ không có cách nào giữ lại đc đâu bác nhé
     
    thaisonsky thích bài này.
  6. thaisonsky

    thaisonsky Thành Viên Mới

    Bài viết:
    3
    Đã được thích:
    1
    Nhờ bác msmobile chỉ giáo cách up lại Rom được ko ạ, e đang dùng bản CM10 (chưa up rom lần nào), giờ định up lên bản S4 của Hanzoo mà tìm trong recovery không có mục: Install from sd card bác ạ?
    thanks
     
  7. giaoden

    giaoden Th.Viên Premium

    Bài viết:
    173
    Đã được thích:
    68
    chắc bác dùng recovery gốc nên k có.
    up rom gốc rồi up rom của bác hanzoo cũng ok lắm
     
Đang tải...