Thắc mắc về take Km-e100

Thảo luận trong 'Hỏi đáp - Yêu cầu' bắt đầu bởi hsrose, 5/4/13.

  1. Diễn đàn đang đang trong quá trình nâng cấp phiên bản 2017...
    Nếu bạn gặp bất kỳ lỗi gì hãy post thông tin lỗi TẠI ĐÂY hoặc gửi mail đến csupport@choimobile.vn để được hỗ trợ nhanh nhất. BQT cũng rất mong muốn nhận được góp ý từ bạn !
    Cảm ơn bạn rất nhiều, Khách.
  1. hsrose

    hsrose Well-Known Member
    Senior Member

    10/12/12
    2,345
    2,689
    113
    Nam
    Giai Phap Android
    HCM
    Mình có một anh bạn tự cài recovery cho Take e100 không thành công và bây giờ máy bị như thế này:
    - Bấm Volum up + Power thì máy vào chế độ Fastboot
    - Bấm Volum down + Power máy không có phản ứng gì
    - Cắm sạc hoặc bấm nguồn thì máy hiện logo Olley Kt tầm 2s rồi tự động tắt luôn
    Cái này là bị lỗi phần cứng hay phần mềm vậy các Bác?
     
    2 people like this.
  2. LuuBaoNgan.3110

    Senior Member

    16/12/12
    2,125
    7,722
    0
    Nam
    Bị lỗi phầm mềm
    Take E100 không vào CWM bằng phím cứng được , chỉ vào được bằng máy tính hoặc app khác
    2s tự động tắt nguồn rồi restart lại là do phân vùng sai dẫn đến lỗi bộ nhớ
     
    2 people like this.
  3. hsrose

    hsrose Well-Known Member
    Senior Member

    10/12/12
    2,345
    2,689
    113
    Nam
    Giai Phap Android
    HCM
    Đã thử vào recovery bằng tool trên máy tính nhưng vô tác dụng bởi không bật máy lên được, vào chế độ fast boot để dùng tool máy tính thì không có phản ứng gì hết
     
    2 people like this.
  4. msmobile

    Senior Member

    10/12/12
    11,225
    8,172
    0
    Nam
    Vào fastboot mà ko nhận driver à, check lại driver xem sao cứ phải nhận đã rồi mới tính tiếp được
     
  5. hsrose

    hsrose Well-Known Member
    Senior Member

    10/12/12
    2,345
    2,689
    113
    Nam
    Giai Phap Android
    HCM
    Em thử đủ trò rồi,rồi Fastboot dùng phần mềm reset máy vẫn ok, mà nó cứ lên logo được 2s là tắt luôn, lần đầu tiên gặp cái máy khó hiểu!
     
  6. msmobile

    Senior Member

    10/12/12
    11,225
    8,172
    0
    Nam
    Vào fastboot đánh lệnh fastboot devices xem nhận không.
    Nếu nhận lấy file recovery.img dùng lệnh "fastboot flash recovery recovery.img" vào là đc
     
  7. hsrose

    hsrose Well-Known Member
    Senior Member

    10/12/12
    2,345
    2,689
    113
    Nam
    Giai Phap Android
    HCM
    Cám ơn amh, có lẽ lỗi phần cứng, dùng bộ ktake easy tool thử mà chẳng thấy phản ứng gì, em chỉ bạn đi tìm cao nhân kiểm tra phần cứng rồi:)
     
  8. nhymxu

    nhymxu Đã có lúc tưởng mình là gió ...!!!
    Senior Member

    20/12/12
    490
    768
    0
    Nam
    Sinh viên
    Hà Nội
    flash lại file rom stock để cho nó lên máy bình thường, sao đó mới adb reboot recovery
     
  9. msmobile

    Senior Member

    10/12/12
    11,225
    8,172
    0
    Nam
    Nếu nhận máy tính thì mới flash ROM gốc đc chứ bác
     
  10. nhymxu

    nhymxu Đã có lúc tưởng mình là gió ...!!!
    Senior Member

    20/12/12
    490
    768
    0
    Nam
    Sinh viên
    Hà Nội
    chưa nhận máy tính thì vào device manager gỡ device ra, gỡ kttech driver ra cài lại :v

    thử thay cáp, nhỡ đâu cáp đứt cứ đổ tại máy :v
     
  11. hsrose

    hsrose Well-Known Member
    Senior Member

    10/12/12
    2,345
    2,689
    113
    Nam
    Giai Phap Android
    HCM
    Cáp thì chắc chắn không phải mình đã thử 2 sợi cáp rồi, có điều mình chưa thử up lại rom gốc cho máy!
    Vẫn thực hiện hard reset bằng tool được, mà reset xong vẫn chỉ lên logo trong 2s rồi tự động tắt hoàn toàn
     
  12. nhymxu

    nhymxu Đã có lúc tưởng mình là gió ...!!!
    Senior Member

    20/12/12
    490
    768
    0
    Nam
    Sinh viên
    Hà Nội
    hard reset chỉ wipe data partition thôi, nếu lỗi ở system hoặc boot hoặc ... thì wipe làm gì vẫn vậy thôi

    up lại rom stock từ nhà sản xuất cho an toàn
     
    2 people like this.
  13. hsrose

    hsrose Well-Known Member
    Senior Member

    10/12/12
    2,345
    2,689
    113
    Nam
    Giai Phap Android
    HCM
    Vậy là dính lỗi phần mềm rồi!Thanks:)
     
  14. MạnhIT

    MạnhIT Administrator
    Thành viên BQT Administrator

    10/2/13
    3,953
    4,578
    113
    Nam
  15. MạnhIT

    MạnhIT Administrator
    Thành viên BQT Administrator

    10/2/13
    3,953
    4,578
    113
    Nam
    up lai stock rom di ban.
    tham khao cach up o day:
    TỔNG HỢP KT Tech (S100.S120.S220.S300.S200) - Giao lưu, Trao đổi kinh ng
     
  16. Thành Trung Pc

    Newbie

    28/6/13
    13
    2
    0
    Nam
    Mình cũng bị thế rùi,bạn update driver bằng tay rùi uprom off qua file .bin nhé

    Gửi từ KM-E100 của tôi bằng cách sử dụng Tapatalk 2
     
  17. Ryukboiz

    Official Member

    13/2/13
    98
    51
    0
    Nam
    Ở nhà
    TpCao Bằng
    Unintall cái KTTechInstaller r` cài lại bác ạ, tải rom off nhét vào UpgradeManager chạy up rom.bat thế là mọi chuyện có lẽ đc giải quyết r`. Bác tham khảo bên topic ae kttech bên tinhte có hết mà. E uprom lung tung treo Logo lên tục chơi cách này mãi.
     

Chia sẻ trang này

Đang tải...