[F120S, 120L, 120K] Cách fix 80 ký tự tin nhắn

Thảo luận trong 'Optimus Tag F120' bắt đầu bởi nobody080, 18/1/13.

  1. Diễn đàn đang đang trong quá trình nâng cấp phiên bản 2017...
    Nếu bạn gặp bất kỳ lỗi gì hãy post thông tin lỗi TẠI ĐÂY hoặc gửi mail đến csupport@choimobile.vn để được hỗ trợ nhanh nhất. BQT cũng rất mong muốn nhận được góp ý từ bạn !
    Cảm ơn bạn rất nhiều, Khách.
  1. lethanh8983

    Official Member

    7/2/13
    39
    8
    0
    Nam
    mình cai es rôi
    bạn xem minh làm như này có đúng không nhé.
    mo es ra vào seting của es hiển thị lên cửa sổ seting con vào muc root seting hiển thị cửa sổ tiếp chon muc root explorer đúng không ban. nhưng dòng thứ 5 và dòng 3 của nó bị ẩn. sao do mình vào sửa vấn không save duoc.ban có file anh hd không. chỉ giúp mình
     
  2. dokyson

    dokyson Administrator
    Thành viên BQT Administrator

    9/12/12
    18,143
    37,713
    0
    Nam
    Ngon hehe
     
    2 people like this.
  3. nobody080

    Official Member

    16/1/13
    90
    100
    0
    Nam
    ẩn dòng 3 vs 5 là không đc rồi bạn ơi...phải tích được vào dong 3 vs 5 thì mới oke bạn nhé
     
  4. dokyson

    dokyson Administrator
    Thành viên BQT Administrator

    9/12/12
    18,143
    37,713
    0
    Nam
    Có khi máy chưa root
     
  5. mr hoang

    mr hoang Well-Known Member
    Senior Member

    14/12/12
    496
    442
    63
    Nam
    chịu k thấy cái dòng này đâu bác à:D
     
  6. yamoto08

    Senior Member

    31/1/13
    411
    423
    0
    Nam
    cái này tùy phiên bản nha bạn. Bạn cứ kiếm cái nào có ...coding... thì chính là nó đấy :). Sửa cái đó cực kỳ quan trọng đó :D
     
  7. nobody080

    Official Member

    16/1/13
    90
    100
    0
    Nam
    chịu khó đọc 1 hết cái file ấy kiểu gì chả thấy.hêh :p
     
  8. anhtoiday

    Newbie

    14/12/12
    1
    0
    0
    Nam
    Để fix 80 kí tự thì bạn root máy xong cài ES File Explorer( cái này trên maket có) sau đó các bác tìm đến thư mục /etc/ -> mở file featureset.xml -> tìm thẻ <item name="max_user_data_bytes_ex">80</item> thay 80 bằng 160 -> Save -> Reboot máy là OK luôn nhé...:D[/quote]
    Minh không tim thấy file " featureset.xml " đâu cả, bạn có thể coppy cho minh xin được không @@
     
  9. f120ltn

    Senior Member

    5/1/13
    1,976
    1,838
    0
    Nam
    Minh không tim thấy file "featureset.xml " đâu cả, bạn có thể coppy cho minh xin được không @@[/quote]
    trong system/etc
     
  10. mr hoang

    mr hoang Well-Known Member
    Senior Member

    14/12/12
    496
    442
    63
    Nam
    trong system/etc[/quote]
    http://www.mediafire.com/view/?iky1sya3vz01a8m
    full tin nhắn cho bản L nhé bác :D
    chép đè vào system/etc nhớ set 644 bác nhé :D
     
  11. Hoàng Minh Tú

    Official Member

    18/1/13
    36
    39
    0
    Nam
    Da Nang, Vietnam
    Cho mình hỏi bản K này fix đc nt thoải mái kí tự chưa ạ???
     
  12. mr hoang

    mr hoang Well-Known Member
    Senior Member

    14/12/12
    496
    442
    63
    Nam
    thoải mái 1k kí tự:D...nhưng file trên của bản L :D
     
    2 people like this.
  13. duckienvfu

    Official Member

    21/4/13
    41
    14
    0
    Nam
    có bạn nào có file fix cho bản S ko cho mình xin với! mình đổi thử giá trị thì chỉ được có 160 ký tự thôi! đánh hơn là ko gửi được các bạn ạ! :(
     
  14. mr hoang

    mr hoang Well-Known Member
    Senior Member

    14/12/12
    496
    442
    63
    Nam
    1k kí tự của bác đây...nhớ set 644 cho vào system/etc
    http://www.mediafire.com/view/?iky1sya3vz01a8m
     
    2 people like this.
  15. duckienvfu

    Official Member

    21/4/13
    41
    14
    0
    Nam
  16. nobody080

    Official Member

    16/1/13
    90
    100
    0
    Nam
    set 1k kí tự nt chậm lắm b ạ. giật tung chảo luôn. khuyên bạn nên để 160kt.
     
  17. mr hoang

    mr hoang Well-Known Member
    Senior Member

    14/12/12
    496
    442
    63
    Nam
    Em thấy bt mà:D chắc bác set sai ở đâu?
     
  18. duckienvfu

    Official Member

    21/4/13
    41
    14
    0
    Nam
    chuẩn! em thấy nó bình thường mà! có chăng là lúc đầu lag lag! xong reboot lại máy là ngon ngay mà! :D
     
  19. nobody080

    Official Member

    16/1/13
    90
    100
    0
    Nam
    mình thì thử rồi. set đúng thì mới chạy đc chứ bác. để 320kt còn hơi giật nên vẫn để 160kt thôi.
     
  20. mr hoang

    mr hoang Well-Known Member
    Senior Member

    14/12/12
    496
    442
    63
    Nam
    đổi bàn phím đi bác:D
     

Chia sẻ trang này

Đang tải...